Multitool.org Forum
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
+-

Hello Lurker! Remove this ad and much more by logging in.


Forum downtime - Missing posts 2148

Global Moderator Just Bananas Posts: 65,667
Re: Forum downtime - Missing posts
« Reply #60 on: September 13, 2020, 05:32:01 AM »
Thank you, Whoey :woohoo: So glad everything is back to the way it should be :ahhh :like:

:nanadance:       :nanadance:
Absolutely No Life Club Posts: 7,870
Re: Forum downtime - Missing posts
« Reply #61 on: September 13, 2020, 10:14:07 AM »

We will put a Pablock on the forum   :D
:rofl:

Just catching up on all this.... what happened?

Did Pablo pablo the forum?

If so then :kirky:

No Life Club Posts: 1,079 Queen's Venturer
Re: Forum downtime - Missing posts
« Reply #62 on: September 13, 2020, 11:36:42 AM »
I think it's fixed?
I didn't pile on because I knew you were working on the problem, but I'm thrilled to see all my posts back where I left them so soon.

Thank you!
Absolutely No Life Club Posts: 8,855
Re: Forum downtime - Missing posts
« Reply #63 on: September 13, 2020, 02:28:05 PM »
Well done Whoey - thank you very much!  :cheers:

Global Moderator Absolute Zombie Club Posts: 24,910
Re: Forum downtime - Missing posts
« Reply #64 on: September 13, 2020, 03:32:00 PM »
Whoey, thank you very much  :hatsoff:

Esse Quam Videri
Administrator Zombie Apprentice Posts: 12,489 I am geek, hear me code
Re: Forum downtime - Missing posts
« Reply #65 on: September 13, 2020, 08:41:01 PM »
Looks mostly fixed?

Just some of the contraction apostrophe including some other characters like TM.

Many thanks Whoey!!

I think the extra characters are now updated? please mention any you find if there are stragglers...

Listen to our Metal Radio Show: https://www.mixcloud.com/sexto9
Absolute Zombie Club Posts: 20,277 Oxygen and magnesium toghether?! OMg!
Re: Forum downtime - Missing posts
« Reply #66 on: September 14, 2020, 01:01:03 AM »
I think the extra characters are now updated? please mention any you find if there are stragglers...

This has an e with an ´ on it...

https://forum.multitool.org/index.php/topic,85501.msg2160592.html#msg2160592

Let's try awl of them:

a - á - à - ã
e - é - è - ê
i - í - ì
o - ó - õ

These are OK. Just forget the post I linked.

 :cheers: :salute:

________________________________
It is just a matter of time before they add the word “Syndrome” after my last name.

I don't have OCD, I have OCDEFGHIJKLMNOPQRSTUVWXYZ.

Eff the ineffable, scrut the inscrutable.

IYCRTYSWTMTFOT

Administrator Zombie Apprentice Posts: 12,489 I am geek, hear me code
Re: Forum downtime - Missing posts
« Reply #67 on: September 15, 2020, 08:43:10 AM »
It's not an issue with using them now, only from posts while the forum wasn't in utf8 mode

Listen to our Metal Radio Show: https://www.mixcloud.com/sexto9

 

Donations

Operational Funds

Help us keep the Unworkable working!
Donate with PayPal!
June Goal: $300.00
Due Date: Jun 30
Total Receipts: $43.49
PayPal Fees: $2.52
Net Balance: $40.97
Below Goal: $259.03
Site Currency: USD
 14%
June Donations

Community Links


Powered by EzPortal
SMF 2.0.17 | SMF © 2020, Simple Machines
Page created in 0.047 seconds with 34 queries.
© 2018 Defender Web & Tool