Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
+-

Hello Lurker! Remove this ad and much more by logging in.


I can't Insert quote / jump to broken 3747

Global Moderator Absolute Zombie Club Posts: 20,052 I may get older but I refuse to grow up.
I can't Insert quote / jump to broken
« on: July 07, 2012, 04:24:36 AM »
 ???

As the title says, when I click the quote button, I get nothing, tried it in a few topics, restarted the FF browser, nothing. Anybody else?
« Last Edit: July 07, 2012, 10:46:19 AM by Whoey »

Ambidangerous Mistress of Mod Admin Team Zombie Apprentice Posts: 15,072 I'm not all bad, I'm just drawn that way.
Re: I can't quote
« Reply #1 on: July 07, 2012, 04:28:39 AM »
I agree.... tried to quote you and didn't work!

A dyslexic man walks in to a bra...

All my music for free: http://soundcloud.com/chrissyvandyke
Zombie Apprentice Posts: 16,185 Little to the right...
Re: Re: I can't quote
« Reply #2 on: July 07, 2012, 04:31:08 AM »
I agree.... tried to quote you and didn't work!
Trying to quote.

Sent from my Galaxy Nexus using Tapatalk 2

Global Moderator Absolute Zombie Club Posts: 20,052 I may get older but I refuse to grow up.
Re: I can't quote
« Reply #3 on: July 07, 2012, 04:33:54 AM »
It works fine on tapatalk, but regular browser is a no go.
Zombie Apprentice Posts: 16,185 Little to the right...
Re: I can't quote
« Reply #4 on: July 07, 2012, 04:42:31 AM »
It works fine on tapatalk, but regular browser is a no go.

Ok, lets try a normal browser.

Absolute Zombie Club Posts: 20,832 What's the matter, kid? Don't ya like clowns?
Re: I can't quote
« Reply #5 on: July 07, 2012, 05:01:13 AM »
It works fine on tapatalk, but regular browser is a no go.

Ok, lets try a normal browser.


Working here.

I'm the milk man!
Global Moderator Absolute Zombie Club Posts: 20,052 I may get older but I refuse to grow up.
Re: I can't quote
« Reply #6 on: July 07, 2012, 05:05:11 AM »
Which browser are you guys using? I'm on firefox.
Global Moderator Absolutely No Life Club Posts: 9,632 SAK Surgeon
Re: I can't quote
« Reply #7 on: July 07, 2012, 05:30:10 AM »
Which browser are you guys using? I'm on firefox.

Firefox here too.

PM me or email sakmodder [at] gmail . com if you are looking for custom SAK work.

Modding thread : Here
Website : WWW.SAKModder.com 
Facebook : SAKModder
Instagram : robertjlessard
Youtube : www.youtube.com/robertjlessard
Administrator Zombie Apprentice Posts: 12,055 I am geek, hear me code
Re: I can't quote
« Reply #8 on: July 07, 2012, 08:52:33 AM »
Which browser are you guys using? I'm on firefox.

Firefox here too.
Quote working on Firefox 13.0.1 in Ubuntu...

Insert Quote on the post/edit page doesn't seem to work though... odd. looking into it

Listen to our Metal Radio Show: https://www.mixcloud.com/sexto9
Absolutely No Life Club Posts: 8,360
Re: I can't quote
« Reply #9 on: July 07, 2012, 08:56:40 AM »
My quote does not work either. IE here. Jump to menu is blank also.

What? Enablers! Are you serrrrious? Where? I dont see any.

Hold Fast
Administrator Zombie Apprentice Posts: 12,055 I am geek, hear me code
Re: I can't quote
« Reply #10 on: July 07, 2012, 09:00:29 AM »
so I see, but it still seems to work despite not having any text...

Listen to our Metal Radio Show: https://www.mixcloud.com/sexto9
Absolutely No Life Club Posts: 8,360
Re: I can't quote
« Reply #11 on: July 07, 2012, 09:02:55 AM »
Yes, it still works but no text.

What? Enablers! Are you serrrrious? Where? I dont see any.

Hold Fast
Administrator Zombie Apprentice Posts: 12,055 I am geek, hear me code
Re: I can't quote
« Reply #12 on: July 07, 2012, 09:28:13 AM »
unfortunately nothing related is showing in the error logs, and I can't seem to find any recent related topics on the SMF support forums...

Listen to our Metal Radio Show: https://www.mixcloud.com/sexto9
Head Turd Polisher Administrator Just Bananas Posts: 61,085 Optimum instrumentum est inter aures
Re: I can't Insert quote / jump to broken
« Reply #13 on: July 07, 2012, 01:37:55 PM »
I am experiencing all of these problems too- I thought it might have been just me.

I am also getting an error from Flash Player every so often. 

Def

Leave the dents as they are- let your belongings show their scars as proudly as you do yours.
Hero Member Posts: 571
Re: I can't Insert quote / jump to broken
« Reply #14 on: July 07, 2012, 02:42:51 PM »
My normal quote works ok, but the "Insert Quote" while writing the post does not work. From what I've seen the fault is in this access used to fetch the quote's content "http://forum.multitool.org/index.php?action=quotefast;quote=619682;xml;pb=message;mode=0" which returns empty body (although the xml structure is sent).

Global Moderator Absolutely No Life Club Posts: 9,632 SAK Surgeon
Re: I can't Insert quote / jump to broken
« Reply #15 on: July 07, 2012, 02:53:24 PM »
Oh now i see what you guys mean, in the compose screen when writing a message, the insert quote buttons dont work.

PM me or email sakmodder [at] gmail . com if you are looking for custom SAK work.

Modding thread : Here
Website : WWW.SAKModder.com 
Facebook : SAKModder
Instagram : robertjlessard
Youtube : www.youtube.com/robertjlessard
Administrator Zombie Apprentice Posts: 12,055 I am geek, hear me code
Re: I can't Insert quote / jump to broken
« Reply #16 on: July 07, 2012, 08:01:52 PM »
Yes, unfortunately I can't see why it's not working... nothing has really changed recently with the forum software, apart from the tapatalk mod. It may be something that was updated on the server, but I'm not seeing any errors in the error log to reflect what is going wrong.

Listen to our Metal Radio Show: https://www.mixcloud.com/sexto9
Hero Member Posts: 571
Re: I can't Insert quote / jump to broken
« Reply #17 on: July 07, 2012, 11:51:56 PM »
Ok I investigated this a bit:

1- the url I post above returns the correct xml structure but an empty body;
2- if I remove the "xml" bit of the url, the body appears correctly filled;
3- do I downloaded smf 2.0.2 source and trace the code to this Sources/Post.php - function QuoteFast() (man I hate php, can't you guys install something in python or haskell  :drink:);
4- that fn routes to a template_quotefast() which on Post mode works ok, but on xml mode doesn't;
5- that xml mode template is quite simple and boils down to this function returning empty cleanXml($context['quote']['xml'])
6- which led to me thinking the cleanXml() function is broken.

From that I got into this http://www.simplemachines.org/community/index.php?topic=472077.0 which I guess to be your problem.

So, while you haven't change your smf installation, you probably have done a system update recently that updated the php version??


Administrator Zombie Apprentice Posts: 12,055 I am geek, hear me code
Re: I can't Insert quote / jump to broken
« Reply #18 on: July 08, 2012, 12:19:58 AM »
Thanks, looks promising, will look in the morning when I'm actually awake :P

Listen to our Metal Radio Show: https://www.mixcloud.com/sexto9
Head Turd Polisher Administrator Just Bananas Posts: 61,085 Optimum instrumentum est inter aures
Re: I can't Insert quote / jump to broken
« Reply #19 on: July 08, 2012, 01:05:22 AM »
Ok I investigated this a bit:

1- the url I post above returns the correct xml structure but an empty body;
2- if I remove the "xml" bit of the url, the body appears correctly filled;
3- do I downloaded smf 2.0.2 source and trace the code to this Sources/Post.php - function QuoteFast() (man I hate php, can't you guys install something in python or haskell  :drink:);
4- that fn routes to a template_quotefast() which on Post mode works ok, but on xml mode doesn't;
5- that xml mode template is quite simple and boils down to this function returning empty cleanXml($context['quote']['xml'])
6- which led to me thinking the cleanXml() function is broken.

From that I got into this http://www.simplemachines.org/community/index.php?topic=472077.0 which I guess to be your problem.

So, while you haven't change your smf installation, you probably have done a system update recently that updated the php version??

I copied that into Babelfish but no matter what I translated it into I had no idea what the smurf you were talking about.   :think:

Def

Leave the dents as they are- let your belongings show their scars as proudly as you do yours.
Administrator Zombie Apprentice Posts: 12,055 I am geek, hear me code
Re: I can't Insert quote / jump to broken
« Reply #20 on: July 08, 2012, 09:15:20 AM »
Ok I investigated this a bit:

1- the url I post above returns the correct xml structure but an empty body;
2- if I remove the "xml" bit of the url, the body appears correctly filled;
3- do I downloaded smf 2.0.2 source and trace the code to this Sources/Post.php - function QuoteFast() (man I hate php, can't you guys install something in python or haskell  :drink:);
4- that fn routes to a template_quotefast() which on Post mode works ok, but on xml mode doesn't;
5- that xml mode template is quite simple and boils down to this function returning empty cleanXml($context['quote']['xml'])
6- which led to me thinking the cleanXml() function is broken.

From that I got into this http://www.simplemachines.org/community/index.php?topic=472077.0 which I guess to be your problem.

So, while you haven't change your smf installation, you probably have done a system update recently that updated the php version??




Seems to be working for insert quote, and the jump box also seems to be fixed. Thanks for that.

Listen to our Metal Radio Show: https://www.mixcloud.com/sexto9
Absolutely No Life Club Posts: 8,360
Re: I can't Insert quote / jump to broken
« Reply #21 on: July 08, 2012, 07:09:40 PM »
Ok I investigated this a bit:

1- the url I post above returns the correct xml structure but an empty body;
2- if I remove the "xml" bit of the url, the body appears correctly filled;
3- do I downloaded smf 2.0.2 source and trace the code to this Sources/Post.php - function QuoteFast() (man I hate php, can't you guys install something in python or haskell  :drink:);
4- that fn routes to a template_quotefast() which on Post mode works ok, but on xml mode doesn't;
5- that xml mode template is quite simple and boils down to this function returning empty cleanXml($context['quote']['xml'])
6- which led to me thinking the cleanXml() function is broken.

From that I got into this http://www.simplemachines.org/community/index.php?topic=472077.0 which I guess to be your problem.

So, while you haven't change your smf installation, you probably have done a system update recently that updated the php version??




Seems to be working for insert quote, and the jump box also seems to be fixed. Thanks for that.

Everything is working here again, thank you.    :)

What? Enablers! Are you serrrrious? Where? I dont see any.

Hold Fast
Global Moderator Absolute Zombie Club Posts: 20,052 I may get older but I refuse to grow up.
Re: I can't Insert quote / jump to broken
« Reply #22 on: July 08, 2012, 11:48:01 PM »
Ok I investigated this a bit:

1- the url I post above returns the correct xml structure but an empty body;
2- if I remove the "xml" bit of the url, the body appears correctly filled;
3- do I downloaded smf 2.0.2 source and trace the code to this Sources/Post.php - function QuoteFast() (man I hate php, can't you guys install something in python or haskell  :drink:);
4- that fn routes to a template_quotefast() which on Post mode works ok, but on xml mode doesn't;
5- that xml mode template is quite simple and boils down to this function returning empty cleanXml($context['quote']['xml'])
6- which led to me thinking the cleanXml() function is broken.

From that I got into this http://www.simplemachines.org/community/index.php?topic=472077.0 which I guess to be your problem.

So, while you haven't change your smf installation, you probably have done a system update recently that updated the php version??




Seems to be working for insert quote, and the jump box also seems to be fixed. Thanks for that.

Everything is working here again, thank you.    :)

Yes, working fine again, thanks Carlos for the detective code work :salute:

 

Donations

Operational Funds

Help us keep the Unworkable working!
Donate with PayPal!
June Goal: $300.00
Due Date: Jun 30
Total Receipts: $256.00
PayPal Fees: $16.63
Net Balance: $239.37
Below Goal: $60.63
Site Currency: USD
80% 
June Donations

Community Links


Powered by EzPortal
SMF 2.0.15 | SMF © 2017, Simple Machines
Page created in 0.053 seconds with 20 queries.
© 2018 Defender Web & Tool